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Having issues migrating to the new decision log?

This article outlines common issues that can cause your Decisions migration to fail and how to resolve them. If your migration to the new decision log is not working, it is usually due to one of the known causes below. Follow the steps that match your situation.

There already exists a SharePoint list with the same name

Cause
This usually happens when you or another owner in your team has already attempted to migrate your Decisions workspace. Something may have gone wrong during the list generation, which means Decisions is not able to reuse the partially created list.

Solution
Follow these steps to locate and remove the conflicting list so that you can retry your migration:

  1. Open the SharePoint site for your Microsoft Team.

  2. Go to Site contents.

  3. Look for a list named in this format:
    Your team name - Decisions list
    For example: Management Team - Decisions list.

  4. Delete or rename the list if you wish to keep the existing content.

Once you have removed or renamed the conflicting list, Decisions will automatically prompt you to migrate again within twenty-four hours of when you saw the error message. There is no need to take any further action, simply wait for the prompt to re-appear and follow the instructions to complete the migration.

 

Admin has not approved the latest Decisions permission scopes

Cause
This happens when your Microsoft 365 administrator has not yet approved the latest standard permission scopes needed for the new decision log functionality in Decisions. Without these updated permissions, the migration cannot complete successfully.

Solution
You need to inform your Microsoft 365 administrator to approve the latest permission scopes in the Decisions admin portal. This update only takes a few clicks:

  1. Open the Decisions admin portal.

  2. Click Re-Consent under Connect to Microsoft 365.

  3. Confirm the consent.

After the admin has completed these steps, you can retry the migration, and the new decision log view should work as expected. You can continue using your previous Decisions setup in Planner until the new functionality is enabled.